Ansi calls on Internet users to update the Google Chrome browser | THD

The National Computer Security Agency (Ansi) published, on Wednesday June 22, 2022, an alert bulletin warning of security vulnerabilities detected in the Google Chrome browser.

“Vulnerabilities have been discovered in the Google Chrome web browser. The exploitation of these flaws could allow a remote attacker, by enticing his victim to visit a modified web page published on the net, to execute arbitrary code and trigger a denial of service.

To address this problem, ANSI has recommended that Internet users update their browser to version 103.0.5060.53. This should correct the four main flaws detected: CVE-2022-2007, CVE-2022-2008, CVE-2022-20010 and CVE-2022-2011.

New Jersey




Leave a Comment